Follow

'It appears that you do not have the correct version of Java installed." Internet Explorer 11 Error

With Internet Explorer 11, some users began to encounter an error message beginning "It appears that you do not have the correct version of Java installed. To use..." (as also shown in screenshot below):

In order to know if you are experiencing this error, follow these steps:

1. Navigate to a report in Internet Explorer 11

2. Select 'Report Modules' from the 'Modules' drop-down

3. Select the 'Edit' Action Icon, and you will be revealed the error message listed and shown above.

 

This occurs because the default settings for your ActiveX Plugins have changed with the update. By default they do not run, which causes some features of AMP to not work, due to this setting. In order to change these settings, follow the following steps:

 

  1. Open Internet Explorer
  2. Select the 'Tools' icon in the upper-right hand area of the page (visually represented as a gear)
  3. Select 'Internet options' 
  4. Select the 'Security' tab
  5. Select 'Custom Level' 
  6. Navigate down to the 'Run ActiveX controls and plug-ins' subsection of the 'ActiveX controls and plug-ins' section (as shown in screenshot below) 
  7. Select 'Enable' (You can also select 'Prompt' or 'Administrator Approved', if that meets your purposes better)

 

If you do not have access to the 'Custom Level' setting or any of the security settings for Internet Explorer because the settings are centrally configured by your IT department, please contact them and provide them with the URL to this page:

https://support.ssbbartgroup.com/hc/admin/articles/207465663

 

 

 

 

 

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Level Access Support
www.levelaccess.com | 800.889.9659
© 2005 - 2018 - Level Access All rights reserved.
Privacy | Security | Credits | License